[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp problems connecting to OpenBSD over SSH

From: Taylor Venable
Subject: Re: Tramp problems connecting to OpenBSD over SSH
Date: Thu, 23 Apr 2009 19:28:05 -0400
User-agent: Mutt/1.5.19 (2009-01-05)

On Mon, Apr 20, 2009 at 09:44:28PM +0200, Michael Albinus wrote:
> Taylor Venable <address@hidden> writes:
> > With this patch in place I can do absolute directories, but paths that
> > use tilde for home don't work.  They give the same errors as before
> > with the /tmp/ pathname that includes the date and everything.  That
> > date output is the same produced by 'ls -lnd /' which it appears is
> > being executed from tramp.el (tramp-get-ls-command).  There are a lot
> > of references to "drwxr-xr-x  17 0  0  512 Feb 21 15:49" which is
> > precisely the output of 'ls -lnd /'.  Perhaps that is not relevant,
> > but anyway attached is a new debug log for when I try to use tilde in
> > a path name.
> Please do `tramp-cleanup-all-connections' anyway; there seems to be
> cached properties, which survive Emacs restart.

That's strange behaviour to have.

Anyway I went and updated my CVS and rebuilt, reinstalled the patches,
and then tried again after cleaning up all connections and it worked.
Seems like whatever was happening was at some point resolved, but I
know those patches were instrumental in this.


Taylor Christopher Venable

reply via email to

[Prev in Thread] Current Thread [Next in Thread]