[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacsclient 22 and 23 incompatibility

From: Vagn Johansen
Subject: Re: emacsclient 22 and 23 incompatibility
Date: Mon, 03 Aug 2009 09:29:40 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.2 (darwin)

Leo <address@hidden> writes:

> On 2009-08-02 20:24 +0100, David Reitter wrote:
>> Emacs 22 (TTY) comes with OS X by default.
>> Also, if users upgrade to Emacs 23 from the "sudo make install" based
>> 22 to 23, then this may happen (haven't tested though) and then this
>> is definitely our omission.
>> Even a warning in emacsclient would have gone a long way.
> Maybe apple should be encouraged to upgrade their packaged GNU software
> more often. For example, if they upgrade to 23.1 in their Snow leopard
> product due next month, this problem will go away for a while.

23.1 is very buggy on OS X, at least on 10.4. It would be a very bad
idea if they did this.

I have had several crashes. Also with "emacs -Q" I cannot enter '\' and
'|' on a danish keyboard.

Vagn Johansen

reply via email to

[Prev in Thread] Current Thread [Next in Thread]