[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Gnus and No Gnus

From: Glenn Morris
Subject: Re: Gnus and No Gnus
Date: Tue, 08 Sep 2009 03:11:08 -0400
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

"Stephen J. Turnbull" wrote:

> Polls of corporate Emacs users (the last one I've seen was about
> October 2007) showed that about 1% use Emacs 18, about 10% use Emacs
> 19 or Lucid 19, about 20% using Emacs 20 or XEmacs 20.  I forget what
> current Emacs was at that time, but by extrapolating I suspect there
> are indeed a lot of people still using Emacs 21 out there today.

Sure, people use old versions of Emacs. But do they need to run the
latest version of whatever-mode in those old versions? Personally, I
have no problem saying "sorry, you must upgrade to use the latest

reply via email to

[Prev in Thread] Current Thread [Next in Thread]