[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: next emacs version?

From: Eli Zaretskii
Subject: Re: next emacs version?
Date: Fri, 19 Mar 2010 21:02:29 +0200

> From: "Drew Adams" <address@hidden>
> Cc: <address@hidden>
> Date: Fri, 19 Mar 2010 11:46:18 -0700
>  Chong Yidong2010-02-21 21:12:46Revision ID: 
>  address@hidden
>  * files.el (directory-listing-before-filename-regexp): Use
>  stricter matching for iso-style dates, to avoid false matches with
>  date-like filenames (Bug#5597).

This is revision 99545, which is before the branch.  So this change
will be both in Emacs 23.2 and Emacs 24.

> (The site is so slow and keeps telling me "Please try again. Sorry, there was 
> a
> problem connecting to the Launchpad server." that it's almost unusable. I had 
> to
> kill my browser, IE7, a couple of times and start over. And it kept telling me
> that the page was running a script that was slowing things down so much that 
> it
> advised me to stop it.)

Why don't you install Bazaar?  Even if you don't build your own
binaries, the ability to browse sources and history locally can be a

> The question remains, however, which >, <=, etc. test could do the job 
> robustly,
> since the dev version is and the first corresponding release will be
> 23.2?

I think you want `(version<= emacs-version "23.2")'.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]