[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Dynamic rescaling in doc-view.el

From: Tassilo Horn
Subject: Re: Dynamic rescaling in doc-view.el
Date: Thu, 06 Jan 2011 08:08:39 +0100
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/24.0.50 (gnu/linux)

Glenn Morris <address@hidden> writes:

Hi Glenn,

>> Perhaps the lock from your original commit was left behind, and then
>> you tried another commit (the lock bzr claimed was locking the
>> repository was under your username).  Or maybe Andreas did something
>> to fix the problem.
> I just now broke a 7+ hour old lock of address@hidden because I
> wanted to commit something.

Thanks.  I didn't figure out how to do that.  Bzr told me "use bzr
break-lock chroot-3070208716:///emacs/trunk/.bzr/branch/lock".  So I
issued that literally, and bzr told me 

  bzr: ERROR: Unsupported protocol for url \

Anyway, I still don't get how my changes finally went upstream.

First, I tried committing with vc, but after having that hanging for 5
minutes, I aborted it.  Then I tried to commit from the command line,
but there I always got the lock error.  But after some tries which all
resulted in the exact same error, bzr stat showed no local changes
anymore, and bzr log showed my commit.  But since Eli and Andreas didn't
see my changes at this point in time, it seems they were propagated
upstreams with some delay.  But I did not do anything!?!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]