[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Eli Zaretskii
Subject: special_mtime
Date: Wed, 04 Jul 2012 18:51:14 +0300

This function's name is too general, and thus doesn't tell anything
about its return value.  Also, the "mtime" part doesn't seem to be
relevant, since the function can likewise set st_atime or whatever.

How about a better name that somehow hints at what the function does,
and thus avoids the need to look up its source?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]