[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: More test reports please

From: Chong Yidong
Subject: Re: More test reports please
Date: Sun, 19 Aug 2012 13:03:54 +0800
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.2.50 (gnu/linux)

I got a report of a possible regression.  It's on an unusual setup
(Ubuntu running on VMware), and I can't reproduce the problem on my
(non-VM) machine.  It doesn't seem like a show-stopper, but if anyone
has a similar setup, please try to reproduce it and report back.

> I built emacs 24.2 RC successfully on an Ubuntu 12.04 64-bit VM running
> on VMware.
> When I use a prefix option while building emacs (for example .
> /configure --prefix=/home/rajanikanth/em-24.2) and start emacs from
> that directory and eshell, I noticed that some of the regular
> functionality of eshell is broken.
> For example, I am not able to use the cd command. It tells me to use
> cd DIR instead of defaulting to my home directory.
> ~/.emacs.d/elpa/adaptive-wrap-0.1 $ cd
> usage: cd: (DIR)
> ~/.emacs.d/elpa/adaptive-wrap-0.1 $ which cd
> I do not see it in 24.1, It could be an artifact of the way my vm is
> setup. When I run emacs from the src folder, I do not see the problem
> but when I run it from the installed local directory(prefix
> directory), I see it.
> I will do more investigation and file a bug if appropriate.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]