[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Failure in "make install" on MS-Windows

From: Dani Moncayo
Subject: Failure in "make install" on MS-Windows
Date: Sun, 16 Feb 2014 22:23:06 +0100


I've just tried to make a full bootstrap + "make install", on
MS-Windows and from the current trunk (last time I tried was 13 days
ago), and "make install" fails like this:

Installing utilities for users to run.
umask 022; /bin/mkdir -p
for file in runemacs.exe addpm.exe ; do \
  /bin/install -c  ${file}
${file} | sed -e 's/.exe$//' -e 's,x,x,'`.exe ; \
/bin/install -c -m 644 README.W32
/bin/install: cannot stat `README.W32': No such file or directory
Makefile:168: recipe for target `install' failed
make[1]: *** [install] Error 1
make[1]: Leaving directory `/usr/home/dani/emacs/build/nt'
Makefile:509: recipe for target `install-nt' failed
make: *** [install-nt] Error 2

Commit 116425 is related to "README.W32", so the problem might come from there.

Dani Moncayo

reply via email to

[Prev in Thread] Current Thread [Next in Thread]