emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ERC erc-quit-reason-zippy obsolete in 24.4


From: Kelvin White
Subject: ERC erc-quit-reason-zippy obsolete in 24.4
Date: Fri, 22 Aug 2014 09:04:34 -0400
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI-EPG/1.14.7 (Harue) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 EasyPG/1.0.0 Emacs/24.3 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

Regarding this line from erc.el..

`(make-obsolete 'erc-quit-reason-zippy "it will be removed." "24.4")'

I'm cleaning up some code regarding quit/part 
reasons and wanted to confirm before I remove it.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]