[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using stpcpy

From: Dani Moncayo
Subject: Re: Using stpcpy
Date: Fri, 26 Dec 2014 23:01:18 +0100

> Make sure you have the latest trunk, and then make sure to re-run the
> configure script.

Yes, I already made sure of that.   Anyway, I've just tried again:
1. git pull (now at commit 7284a174abc03c9ccf45aa43c939585beea351b7)
2. autogen.sh
3. make a new build directory.
4. CPPFLAGS='-DGLYPH_DEBUG=1' <sourcepath>/configure
5. make

Same error:

gcc -std=gnu99  -mtune=pentium4      -I. -I../src -I../lib
-mtune=pentium4 -DGLYPH_DEBUG=1 -DUSE_CRT_DLL=1 -I
/c/cygwin64/home/Dani/devel/emacs/repo/nt/inc -g3 -O2 -gdwarf-2
-DEMACS_NAME="\"GNU Emacs\"" -DVERSION="\"25.0.50\"" -o etags.exe
/c/cygwin64/home/Dani/devel/emacs/repo/lib-src/etags.c regex.o
../lib/libgnu.a  ntlib.o
ntlib.o: In function `stat':
c:/cygwin64/home/Dani/devel/emacs/repo/lib-src/ntlib.c:350: undefined
reference to `stpcpy'
collect2.exe: error: ld returned 1 exit status
Makefile:327: recipe for target `etags.exe' failed
make[1]: *** [etags.exe] Error 1
make[1]: Leaving directory
Makefile:372: recipe for target `lib-src' failed
make: *** [lib-src] Error 2

Dani Moncayo

reply via email to

[Prev in Thread] Current Thread [Next in Thread]