[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Require Emacs >=24.3 for next Org versions?

From: Bastien Guerry
Subject: Require Emacs >=24.3 for next Org versions?
Date: Sat, 15 Aug 2015 10:47:36 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

We plan to require Emacs 24.3 for next Org versions.

Is there a way to know if many users will be excluded from the
next Org versions (apart from asking this list)?

Are there some stats from various ELPA repositories on what
Emacs version is required?

I'm all for this move, but want to make sure we don't prevent
too many users from using the latest Org.

See http://comments.gmane.org/gmane.emacs.orgmode/99520 for the
related discussion.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]