[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Savannah is up again!

From: Kaushal Modi
Subject: Re: Savannah is up again!
Date: Mon, 16 May 2016 15:42:10 +0000

On Mon, May 16, 2016 at 4:47 AM Alan Mackenzie <address@hidden> wrote:
A git pull has just succeeded for me.  For the first time since Thursday,
savannah is talking to me.  There was no sluggishness of any degree

Nope, something is still broken ..

git fetch --all && git reset --hard origin/emacs-25


Fetching origin
fatal: Could not write new index file. 

The fetch worked about an hour ago, but the build failed for me (make bootstrap):

make -C ../admin/grammars all EMACS="../../src/emacs"
make[2]: Entering directory `/home/kmodi/downloads/git/emacs/admin/grammars'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/kmodi/downloads/git/emacs/admin/grammars'
make[2]: Entering directory `/home/kmodi/downloads/git/emacs/lisp'
  ELC      align.elc
/bin/sh: line 1: 15399 Segmentation fault      (core dumped) EMACSLOADPATH= '../src/emacs' -batch --no-site-file --no-site-lisp --eval "(setq max-lisp-eval-depth 2200)" --eval '(setq load-prefer-newer t)' -f batch-byte-compile align.el
make[2]: *** [align.elc] Error 139
make[2]: Leaving directory `/home/kmodi/downloads/git/emacs/lisp'
make[1]: *** [compile-main] Error 2
make[1]: Leaving directory `/home/kmodi/downloads/git/emacs/lisp'
make: *** [lisp] Error 2

It was when I tried to rebuild that I realized that I cannot git reset.

Kaushal Modi

reply via email to

[Prev in Thread] Current Thread [Next in Thread]