|Subject:||Re: humble proposal: New special form progn-1|
|Date:||Thu, 28 Jul 2016 02:30:53 +1200|
|User-agent:||Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Thunderbird/38.5.1|
Or the idea could be generalised to: (progn- offset &rest body) (prog0+ offset &rest body) I think code readability potentially suffers with any of these ideas, mind.
|[Prev in Thread]||Current Thread||[Next in Thread]|