>From f9e67a7e71aa421cb9d0f282ffaae476692b9541 Mon Sep 17 00:00:00 2001 From: Davis Herring Date: Sat, 11 Jun 2016 15:21:01 -0600 Subject: [PATCH 3/6] Use "checkout" rather than "workfile" A singular "workfile" is wrong for comparing a directory. * lisp/vc/vc.el (vc-diff-internal): Change message. --- lisp/vc/vc.el | 2 +- 1 files changed, 1 insertions(+), 1 deletions(-) diff --git a/lisp/vc/vc.el b/lisp/vc/vc.el index af875e8..343cd70 100644 --- a/lisp/vc/vc.el +++ b/lisp/vc/vc.el @@ -1683,7 +1683,7 @@ Return t if the buffer had changes, nil otherwise." (vc-delistify files)) (format "No changes between %s and %s" (or rev1 "working revision") - (or rev2 "workfile")))) + (or rev2 "checkout")))) ;; Set coding system based on the first file. It's a kluge, ;; but the only way to set it for each file included would ;; be to call the back end separately for each file. -- 1.7.1