emacs-elpa-diffs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[elpa] externals/ivy 4df2023 4/4: Delete file not needed in elpa.git


From: Basil L. Contovounesios
Subject: [elpa] externals/ivy 4df2023 4/4: Delete file not needed in elpa.git
Date: Sun, 4 Jul 2021 06:24:56 -0400 (EDT)

branch: externals/ivy
commit 4df2023b921a446edbc16cea48c305b6eb5aa49d
Author: Basil L. Contovounesios <contovob@tcd.ie>
Commit: Basil L. Contovounesios <contovob@tcd.ie>

    Delete file not needed in elpa.git
    
    * .github/workflows/test.yml: Delete file used by GitHub CI.
---
 .github/workflows/test.yml | 52 ----------------------------------------------
 1 file changed, 52 deletions(-)

diff --git a/.github/workflows/test.yml b/.github/workflows/test.yml
deleted file mode 100644
index 11e6514..0000000
--- a/.github/workflows/test.yml
+++ /dev/null
@@ -1,52 +0,0 @@
-name: CI
-on:
-  pull_request:
-    paths-ignore:
-    - '**.md'
-    - '**.org'
-    - '.dir-locals.el'
-    - '.elpaignore'
-    - '.gitignore'
-    - 'doc/**'
-    branches:
-      - master
-  push:
-    paths-ignore:
-    - '**.md'
-    - '**.org'
-    - '.dir-locals.el'
-    - '.elpaignore'
-    - '.gitignore'
-    - 'doc/**'
-
-jobs:
-  build:
-    runs-on: ubuntu-latest
-    strategy:
-      fail-fast: false
-      matrix:
-        emacs_version:
-          - 24.5
-          - 25.1
-          - 25.2
-          - 25.3
-          - 26.1
-          - 26.2
-          - 26.3
-          - 27.1
-          - snapshot
-
-    steps:
-    - uses: purcell/setup-emacs@master
-      with:
-        version: ${{ matrix.emacs_version }}
-
-    - uses: actions/checkout@v2
-
-    - name: Check Emacs version
-      run: emacs --version
-
-    - name: Test
-      run: |
-        make deps
-        make test



reply via email to

[Prev in Thread] Current Thread [Next in Thread]