[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] Org-mode completely freezes emacs

From: Simon Winwood
Subject: Re: [Orgmode] Org-mode completely freezes emacs
Date: Fri, 20 Apr 2007 18:39:27 +1000
User-agent: WanderLust

At Wed, 18 Apr 2007 15:18:13 -0500,
cranreuch <address@hidden> wrote:
> [1  <multipart/alternative (7bit)>]
> [1.1  <text/plain; ISO-8859-1 (7bit)>]
> This'll be 99% useless but:
> I saw the same (well, similar) thing a week or so ago when I just started
> using org mode. But I then fixed it and can't reproduce it at all. Sigh.
> It had *something* to do with the first piece of text in my org-mode buffer
> not being a heading (i.e. not starting with one or more * characters). When
> I then tried to bring up an agenda view, emacs hung.
> As I say, it was *something* like that - but not exactly (I just tried it,
> and I can't reproduce the problem).

    No joy I am afraid; having only a heading at the top still causes
problems.  This occurs with both emacs-snapshot-x and
emacs-snapshot-gtk.  Presumably something is going wrong with
font-locking, but I haven't seen anything else like this (even on


reply via email to

[Prev in Thread] Current Thread [Next in Thread]