[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Orgmode] problems with org-protocol in firefox on a mac

From: Manuel Hermenegildo
Subject: [Orgmode] problems with org-protocol in firefox on a mac
Date: Sun, 12 Apr 2009 10:19:34 -0600

I am trying to set up firefox (3.0.8) to handle org-protocol on a mac
with little success. I had no problems on Linux, by the way. Perhaps
someone out there that is more mac-savvy than me can help?

Basically I followed the standard instructions (setting up
network.prtocol-handler.* through about:config etc.) but I kept
getting the infamous "protocol (org-protocol) isn't associated with
any program" no matter what target I tried
(/usr/local/bin/emacsclient, etc.).  Then I found a hint that maybe it
had to be changed globally for the whole mac (using
http://www.monkeyfood.com/software/moreInternet/) but this application
does not allow me to point to /usr/local/bin/emacsclient. I did allow
me to point the protocol to, e.g., Emacs.app, and that worked popping
up emacs, but it is not what one wants. Then I came upon the
"Platypus" wrapper and made an emacsclient.app but moreInternet did
not like that either.

Can someone who has been successful with a mac give me a hint? 

Thanks in advance. --MH

 Manuel Hermenegildo                     | Prof., C.S.Dept., T.U. Madrid (UPM)
 Director, IMDEA-Software and CLIP Group | +34-91-336-7435 (W) -352-4819 (Fax)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]