[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Orgmode] A first push to Worg: please git me out of trouble?

From: Scot Becker
Subject: [Orgmode] A first push to Worg: please git me out of trouble?
Date: Fri, 24 Apr 2009 11:12:56 +0100

I just tried to make a small change to Worg, but can't manage to push
the changes.
I followed the recipe on the git-worg page, (and since a simple git
push doesn't work, I used the added command to "git remote add
So far so good.... but when I try to 'git push public'  I get the
error below.  Here's the output:

address@hidden:~/doc/worg/Worg$ git remote add public
address@hidden:~/doc/worg/Worg$ git push public
Counting objects: 5, done.
Compressing objects: 100% (3/3), done.
Writing objects: 100% (3/3), 336 bytes, done.
Total 3 (delta 2), reused 0 (delta 0)
error: unable to create temporary sha1 filename ./objects/dd: Permission denied

fatal: failed to write object
error: unpack failed: unpacker exited with error code
To git+ssh://address@hidden/srv/git/Worg.git
 ! [remote rejected] master -> master (n/a (unpacker error))
error: failed to push some refs to


The first error is "permission denied" to write to ./objects/dd
I can't think why this would be the case.  I checked write
permissions, space on drive, etc.  I notice that there is no 'objects'
directory in the Worg directory, it's in Worg/.git.

Could it be a problem with my account at repo.or.cz (which worked fine
for the ssh pull), or could it be something wrong with the recipe on
the worg-git.org page?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]