[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Orgmode] Re: Cannot clone Worg

From: Tassilo Horn
Subject: [Orgmode] Re: Cannot clone Worg
Date: Sun, 01 Nov 2009 20:37:34 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.50 (gnu/linux)

Tassilo Horn <address@hidden> writes:

>> I just did a pull and it worked.
> Yep, now it works for me, too.

Oh, I was a bit too quick.  I can clone and pull, but now I get an error
when I try to push.

--8<---------------cut here---------------start------------->8---
% git push
Counting objects: 5, done.
Delta compression using up to 2 threads.
Compressing objects: 100% (3/3), done.
Writing objects: 100% (3/3), 971 bytes, done.
Total 3 (delta 2), reused 0 (delta 0)
error: unable to create temporary sha1 filename ./objects/ef: Permission denied

fatal: failed to write object
error: unpack failed: unpacker exited with error code
To git+ssh://address@hidden/srv/git/Worg.git
 ! [remote rejected] master -> master (n/a (unpacker error))
error: failed to push some refs to
--8<---------------cut here---------------end--------------->8---


reply via email to

[Prev in Thread] Current Thread [Next in Thread]