emacs-orgmode
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] return of problem with hyperlinks in verbatim code when ex


From: Eric S Fraga
Subject: Re: [Orgmode] return of problem with hyperlinks in verbatim code when exporting to latex
Date: Tue, 02 Feb 2010 07:57:27 +0000
User-agent: Wanderlust/2.15.6 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/23.1 (i486-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

At Tue, 2 Feb 2010 06:32:42 +0100,
Carsten Dominik wrote:
> 
> Fixed, thanks.
> 
> - Carsten

It is indeed!  Thanks.

> 
> On Feb 2, 2010, at 1:23 AM, Eric S Fraga wrote:
> 
> > At Mon, 01 Feb 2010 23:58:16 +0000,
> > Eric S Fraga wrote:
> >>
> >> [1  <text/plain; US-ASCII (7bit)>]
> >> Carsten,
> >>
> >> possibly the recent changes to org-mode for how external links are
> >> handled in the latex export (if I remember some of the messages
> >> flying
> >> by in the past week or so correctly) may have re-introduced a bug
> >> that
> >> existed a couple of months ago.  Specifically, in some circumstances,
> >> the appearance of "[[" in a verbatim code segment is translated into
> >> \hyperref upon export to latex.
> >
> >
> > The puzzle deepens.  Please see attached files which show one case not
> > working and the other working just fine (in the same file) with the
> > only difference between them (as far as I can see but it *is* late at
> > night now...) being a single space.  I've hopefully managed to protect
> > the file from any email system mangling along the way...
> >
> > I'm off to bed as my brain is turning into mush ;-)
> >
> > Thanks again,
> > eric
> > < examplebug
> > .org><examplebug.pdf>_______________________________________________
> > Emacs-orgmode mailing list
> > Please use `Reply All' to send replies to the list.
> > address@hidden
> > http://lists.gnu.org/mailman/listinfo/emacs-orgmode
> 
> - Carsten
> 
> 
> 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]