emacs-orgmode
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] Which Emacs on Ubuntu


From: Eric S Fraga
Subject: Re: [Orgmode] Which Emacs on Ubuntu
Date: Fri, 12 Feb 2010 20:30:17 +0000
User-agent: Wanderlust/2.15.6 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/23.1 (i486-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

On Fri, 12 Feb 2010 20:25:03 +0000, Graham Smith <address@hidden> wrote:
> 
> I have had to do a fresh install of Ubuntu 9.10, and on going to
> re-install Emacs, I see lots of choices.
> 
> As I primarily use Emacs to run Orgmode and I find the list of Emacs
> options rather confusing, can anyone here suggest which is the best
> option to install.
> 
> The key choices seem to be Emacs 22 or 23  with or without GTK.
> 
> But there is also just an "emacs" option which is described as an
> Emacs 23 meta package.
> 
> I realise this may well be an Ubuntu or Emacs question, but as I said
> my main use for Emacs is Orgmode, so I think some advice from here may
> be useful.
> 
> So any help would be appreciated.
> 
> Many thanks,
> 
> Graham

Emacs 23 without a doubt!  I cannot see any reason for using version
22 unless you have to.

My own preference is without GTK but, then again, I don't use any
typical window manager (I use ratpoison) as I don't like using the
mouse at all.

HTH,
eric




reply via email to

[Prev in Thread] Current Thread [Next in Thread]