[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] Re: emacs/org-mode on Droid?

From: Sven Bretfeld
Subject: Re: [Orgmode] Re: emacs/org-mode on Droid?
Date: 15 Apr 2010 16:20:06 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.50 (gnu/linux)

Mark Elston <address@hidden> writes:

> On 4/14/2010 2:36 PM, Sven Bretfeld wrote:
>> Matthew Jones<address@hidden>  writes:
>>> There are plenty of free webdav services out there, a quick google search 
>>> came
>>> up with a few...  I haven't used any of them as I run my own on my VPS, but
>>> check out http://www.box.net or http://mydisk.se
>>> Any of these should work fine with MobileOrg
>> I use mydisk.se with MobileOrg for Android. It's definitely working. But
>> it's only free for some weeks, but not very expensive after that.
>> Greetings,
>> Sven
> I am having trouble getting a command-line connection to *any* of these
> services.  I have tried mydrive.ch and box.net both and can get a
> web-based connection but cannot get scp or any other mechanism to work.
> I have Windows Vista and the latest Cygwin tools installed.

I use davfs to mount the Webdav-share on my Debian system. I don't know
if this works with Cygwin. This is what I have in my /etc/fstab:

https://mydisk.se/myusername /home/sven/webdav davfs user,noauto 0 0

The login information is in a file called /etc/davfs2/secrets.

With this setup, the command 'mount ~/webdav' is all that's necessary.

Good luck


reply via email to

[Prev in Thread] Current Thread [Next in Thread]