[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

SOLVED Re: [Orgmode] cannot pull from repo.or.cz today

From: William Henney
Subject: SOLVED Re: [Orgmode] cannot pull from repo.or.cz today
Date: Fri, 23 Apr 2010 23:16:56 -0500

Just to tie up this old thread.....

On Thu, Mar 18, 2010 at 3:32 AM, Scot Becker <address@hidden> wrote:
> ...and here.
> On Wed, Mar 17, 2010 at 6:37 PM, David Maus <address@hidden> wrote:
>> William Henney wrote:
>> >Is anyone else seeing this?
>> >$ git pull --verbose
>> >repo.or.cz[0:]: errno=Operation timed out
>> >fatal: unable to connect a socket (Operation timed out)
>> Nope, works fine here.

Thanks for checking!

It turned out that there was nothing wrong with repo.or.cz - the
problem was simply that the sysadmins at my institute had started to
block the port used by the git protocol (9418).

Thankfully, they listened to reason and I am now happily git-pulling
during office hours again!




  Dr William Henney, Centro de Radioastronomía y Astrofísica,
  Universidad Nacional Autónoma de México, Campus Morelia

reply via email to

[Prev in Thread] Current Thread [Next in Thread]