[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Trouble compiling

From: Avery Chan
Subject: Re: [O] Trouble compiling
Date: Thu, 28 Jul 2011 16:09:47 +0800

That's unfortunate. I /am/ in China; sounds like the Great Firewall might be at work. Thanks for the input...


On Jul 28, 2011, at 4:02 AM, Marc-Oliver Ihm wrote:

On 27.07.2011 11:18, Avery Chan wrote:
To whom it may concern,

I am trying to load orgmode via the emacs-starter kit. Following the
instructions, I did the following:

508 cp -R emacs-starter-kit ~/.emacs.d
509 cd /Users/avery/.emacs.d
511 git submodule init
515 git submodule update

The update procedure failed with the following output:

Cloning into src/org...
error: Unable to get pack file

transfer closed with 49103369 bytes remaining to read
error: Unable to find db094c320412204a990668024f88eef00d307a44 under
Cannot obtain needed object db094c320412204a990668024f88eef00d307a44
error: Fetch failed.
Clone of 'http://orgmode.org/org-mode.git' into submodule path 'src/ org'

Is there a way for me to fix this? I suspect that it is a configuration
issue since when I tried the URL I got a 403.



Hi !
Just try to download this with my browser, and it worked Okay for my. Maybe you hav become victim of a network glitch ? In which case a retry would help (if you not already have done this)
regards, Marc

reply via email to

[Prev in Thread] Current Thread [Next in Thread]