emacs-orgmode
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Beamer export: upgrade problem, and basic questions


From: James Harkins
Subject: Re: [O] Beamer export: upgrade problem, and basic questions
Date: Tue, 21 Feb 2012 21:04:26 +0800
User-agent: Wanderlust/2.15.6 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/23.1 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

At Tue, 21 Feb 2012 17:05:38 +0530,
Jambunathan K wrote:
> 
> James Harkins <address@hidden> writes:
> 
> > "org-export-preprocess-string: Cannot open load file: org-nil" --
> 
> Try one or both of
> 
> (require 'org-latex)
> (require 'org-beamer)

Thank you! OK... closer. Now, all looks reasonable until:

(/usr/share/texmf-texlive/tex/latex/float/float.sty
Package: float 2001/11/08 v1.3d Float enhancements (AL)
address@hidden@type=\count155
address@hidden
address@hidden
address@hidden@everytoks=\toks44
address@hidden
)

! LaTeX Error: File `wrapfig.sty' not found.

Type X to quit or <RETURN> to proceed,
or enter new name. (Default extension: sty)

Enter file name: 
! Emergency stop.
<read *> 
         
l.15 \usepackage
                {soul}^^M
*** (cannot \read from terminal in nonstop modes)

Full log attached.

Maybe I need to use bleeding edge LaTeX, not the (old) ubuntu 10.04 packages?

hjh


--
James Harkins /// dewdrop world
address@hidden
http://www.dewdrop-world.net

"Come said the Muse,
Sing me a song no poet has yet chanted,
Sing me the universal."  -- Whitman

blog: http://www.dewdrop-world.net/words
audio clips: http://www.dewdrop-world.net/audio
more audio: http://soundcloud.com/dewdrop_world/tracks

Attachment: beamer-demo.log
Description: Text document


reply via email to

[Prev in Thread] Current Thread [Next in Thread]