[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[O] Cannot convert to Odt

From: Tim Hawes
Subject: [O] Cannot convert to Odt
Date: Wed, 10 Jul 2013 13:55:17 -0400
User-agent: mu4e 0.9.9; emacs 24.2.1

I am running Emacs 24.2 (installed from a bootstrapped pkgsrc) on Ubuntu
Linux 12.04

When I try to convert my org doc to odt format, it fails. I have tried
two different versions of org-mode. Version 7.8.11 that comes with Emacs
24.2 and the latest from GNU Emacs Elpa 8.0.5

This is the *Messages* buffer from org-version 7.8.11:

and from 8.0.5:

I have tried both from completely stripped .emacs files, and getting the
same errors. I have an Ubuntu laptop at home with the same setup and no
issues in converting org docs to odt.

I caught the "No OpenOffice schema files are installed" message, and
could not find these schema files in the git repository, nor were they
installed from Elpa. Any ideas?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]