[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Cannot convert to Odt

From: Jambunathan K
Subject: Re: [O] Cannot convert to Odt
Date: Wed, 10 Jul 2013 23:41:28 +0530
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3.50 (gnu/linux)

Tim Hawes <address@hidden> writes:

> I am running Emacs 24.2 (installed from a bootstrapped pkgsrc) on Ubuntu
> Linux 12.04
> When I try to convert my org doc to odt format, it fails. I have tried
> two different versions of org-mode. Version 7.8.11 that comes with Emacs
> 24.2 and the latest from GNU Emacs Elpa 8.0.5
> This is the *Messages* buffer from org-version 7.8.11:
> http://pastebin.com/pFv8xZEk
> and from 8.0.5:
> http://pastebin.com/cYGRi2qM
> I have tried both from completely stripped .emacs files, and getting the
> same errors. I have an Ubuntu laptop at home with the same setup and no
> issues in converting org docs to odt.

Both the 7.8 and 8.0 exporter has the following messages.

sh-syntax-propertize-function: Beginning of buffer

OpenDocument export failed: Beginning of buffer                                 
(New file)

It may have something to do with what you have in your Org file.  Try
"minimizing" your Org file one by one until you find where the problem

> I caught the "No OpenOffice schema files are installed" message, and
> could not find these schema files in the git repository, nor were they
> installed from Elpa. Any ideas?

Schema files are important only if you were to debug the XML emitted by
the exporter.  See Info manual for more information.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]