[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] org-babel and lilypond broken after update

From: Steven Arntson
Subject: Re: [O] org-babel and lilypond broken after update
Date: Tue, 09 Sep 2014 11:08:46 -0700
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3 (gnu/linux)

Achim Gratz <address@hidden> writes:
>> (setq ly-nix-ly-path "lilypond")
> With the next release these variables will go away and the corresponding
> settings will become customizable.

Two followup questions:

1. Now when I run "M-x org-babel-lilypond-tangle" I get

org-babel-lilypond-compile-lilyfile: Searching for program: no such file
or directory, /usr/bin/lilypond

because I installed lilypond into /usr/local/lilypond/usr/bin. I tried
"M-x customize-group lilypond RET" and "M-x describe function" but
couldn't solve the problem.

2. Since "org-babel-lilypond-tangle" is less convenient to type than
"ly-tangle" I think I should bind a key to it. I've never done
that---are there are any guidelines out there to keep newbies from
mucking things up?

Thank you very much for your help!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]