[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Getting "org-mobile-sync" to work.

From: Alexis
Subject: Re: [O] Getting "org-mobile-sync" to work.
Date: Sat, 18 Oct 2014 13:32:08 +1100

Sharon Kimble writes:

> I'm trying to get mobileorg set up and working, which has worked. But I
> also want to use "org-mobile-sync.el" from ELPA, the actual package
> being "org-mobile-sync-20131118.1116". Looking at the source file it
> says -
> --8<---------------cut here---------------start------------->8---
> ;;; Commentary:
> ;; Adds delayed `org-mobile-push' upon saving files that are part of
> ;; `org-mobile-files-alist'. Watches the `org-mobile-capture-file' for
> ;; changes with `file-notify.el' and then invokes `org-mobile-pull'.
> ;;; Requirements:
> ;; Emacs 24.3.50 with `file-notify-support' is required for it to work.
> --8<---------------cut here---------------end--------------->8---
> But I can't find "file-notify.el" on my system, nor by googling for it
> either. Can somebody help me to get the file please?
> How do I know if "file-notify-support" is part of my Emacs please?

If i understand correctly (and if i don't, please correct me!), 24.3.50
was the base for what has become the 24.4 pre-release / release
candidate series. i'm running version, via the emacs-24
branch, which contains a package `filenotify.el` (note lack of dash!),
and which i can successfully `require` .... Perhaps this is what
`org-mobile-sync` is wanting?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]