[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[O] Problems Setting Properties

From: Edward Guyatt
Subject: [O] Problems Setting Properties
Date: Sun, 31 May 2015 20:47:44 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Icedove/31.7.0


When I try to set a property in my planner file (15005 lines to go wrong :P), I get an error message. Here is the backtrace from saying C-c C-x p (org-set-property) on any heading.

Debugger entered--Lisp error: (wrong-type-argument integer-or-marker-p nil)
  org-buffer-property-keys(nil t t)
  org-set-property(nil nil)
  call-interactively(org-set-property nil nil)

I get the same result saying C-c C-c s at a property drawer.

I have tried to narrow it down to a specific point by deleting big parts. I couldn't narrow it down: if I deleted some parts it would behave normally and if I deleted parts containing said parts it would give the error.

I've only experienced this recently after upgrading from Debian Wheezy to Jessie, so from org-mode 7.8.11-1 to 8.2.10-1.

Thanks in advance,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]