[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] babel for sml?

From: Lawrence Bottorff
Subject: Re: [O] babel for sml?
Date: Wed, 23 Sep 2015 15:49:23 +0000

The babel language page does in fact list SML, but no specific ob- package is mentioned -- as if support is "built-in." And ob-sml -- at least in my elpa listing -- says only

 Requires: sml-mode-6.4
 Summary: org-babel functions for template evaluation

I was confused by the summary. I did install it and it works, BTW.

On Wed, Sep 23, 2015 at 2:10 PM, Ista Zahn <address@hidden> wrote:
I don't understand. You see ob-sml, but you ask if there is no
support? From the looks of it, ob-sml provides babel language support
for Standard ML, no?


On Wed, Sep 23, 2015 at 9:21 AM, Lawrence Bottorff <address@hidden> wrote:
> Is there no babel language support for Standard ML? I see a ob-sml at elpa.
> . .
> LB

reply via email to

[Prev in Thread] Current Thread [Next in Thread]