[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Emacs freeze after selecting a capture template

From: Daniel P Gomez
Subject: Re: [O] Emacs freeze after selecting a capture template
Date: Thu, 26 Nov 2015 17:32:09 +0100

That solved the problem... 
I had (global-linum-mode 1) on my init.el, and that conflicts with org-capture somehow.
I've changed it to (add-hook 'prog-mode-hook 'linum-mode) and the issue was gone.

Thanks for the feedback


On Thu, Nov 26, 2015 at 10:21 AM, Eric S Fraga <address@hidden> wrote:
On Wednesday, 25 Nov 2015 at 23:49, Daniel P Gomez wrote:
> Hi all,
> I'm new to Emacs and org-mode. I've tried to set up a simple TODO list by
> calling org-capture and when I select my [t] todo item on *Org Select*,
> Emacs freezes and I need to kill its process.
> On the mini-buffer I can read the following error message:
> Clipboard pasted as level 2 subtree
> Error in post-command-hook (linum-update-current): args-out-of-range 1 1)

Maybe turn off linum-mode and see if things work.  I know that linum
mode does cause problems with some modes...
: Eric S Fraga (0xFFFCF67D), Emacs, Org release_8.3.2-338-g522ec9

reply via email to

[Prev in Thread] Current Thread [Next in Thread]