[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] org-agenda error

From: Peter Salazar
Subject: Re: [O] org-agenda error
Date: Tue, 15 Mar 2016 21:11:41 -0400

Update: I fixed the org-agenda problem. Turns out the problem was that I'd created my own custom defun called org-today, and it was interfering with org-agenda. 

The helm-org-in-buffer-headings error is still occurring. Thanks for any thoughts.

On Tue, Mar 15, 2016 at 7:58 PM, Peter Salazar <address@hidden> wrote:
Unfortunately, that's not the case (that helm-org-in-buffer-headings) is called in a non-org buffer. It happens whenever I call it from within any org-file. I also tried calling it from within a short, minimal org-file with just a few headings of various levels, and I get the same error.

The error, once again, is this:

And again, the error I get when I call org-agenda is this:

On Thu, Mar 10, 2016 at 3:21 AM, Nicolas Goaziou <address@hidden> wrote:

Peter Salazar <address@hidden> writes:

> Any thoughts on that? I'm not sure if it's related, but I also get errors
> when I try to call helm-org-in-buffer-headings. Somehow the backtrace gets
> immediately erased, so here's a screenshot:
> http://i.imgur.com/FoTiwoq.png

From the above, it looks like `helm-org--get-candidate-in-file' is
erroneously called from a non-Org buffer (here, "*Backtrace*").  Outside
Org, `org-complex-heading-regexp' is nil, hence the result.


Nicolas Goaziou

reply via email to

[Prev in Thread] Current Thread [Next in Thread]