[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Agenda filter by any tag seems to be broken

From: Eric Abrahamsen
Subject: Re: [O] Agenda filter by any tag seems to be broken
Date: Tue, 17 May 2016 08:37:31 +0800
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Kaushal Modi <address@hidden> writes:

> On Mon, May 16, 2016 at 1:50 PM Eric Abrahamsen
> <address@hidden> wrote:
>     Is anyone else seeing this?
>     Go into a tags-type agenda, hit "/" to start filtering, then SPC
>     for
>     "filter to any tag". That gives me this backtrace:
> Can you add more detail on how to recreate the problem you are seeing
> in an emacs -Q session.
> I do not use tag filtering heavily, so "tags-type agenda" is not clear
> to me.
> I tried M-x org-agenda, followed by m, followed by / and then SPC. But
> I do not see that error.
> -- 

Starting with emacs -Q, then adding the org-plus-contrib directory to

M-x org-agenda
t ;; all todos, an empty list of course

And I get the error.

I have a mostly-baseless hunch that the reason I seem to get more
mysterious errors than other people is that I'm running emacs master
from git, and emacs master forces more lexical scoping stuff than
previous versions. I'm mostly pulling that out of nowhere, but there
must be other people on the list who are running emacs git, and I'd be
curious to know if they see the same error...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]