[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Bug: org links do not work in some latex files [8.3.4 (8.3.4-34-

From: Uwe Brauer
Subject: Re: [O] Bug: org links do not work in some latex files [8.3.4 (8.3.4-34-gacfd41-elpaplus @ /home/oub/.emacs.d/elpa/org-plus-contrib-20160411/)]
Date: Sat, 21 May 2016 12:15:42 +0000
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

>>> "Nicolas" == Nicolas Goaziou <address@hidden> writes:

    > Hello,
    > Uwe Brauer <address@hidden> writes:

    >> Ok, but one link worked with this function.

    > Sheer luck. `org-open-at-point' behaviour is undefined in non-Org
    > buffers. Note that, however, `org-open-at-point' wouldn't open the
    > second link even in an Org buffer because it is located within a LaTeX
    > environment. Org doesn't look for links into them.

    >> Thank you for fixing it. I presume it will be on Monday  in ELPA?

    > Unfortunately, no. I fixed it in master, which is development branch.
    > ELPA is a release from maint branch. I could cherry-pick it there, but
    > I need to be sure it doesn't break anything first.

Ok, I could clone the git rep of org and then try to merge your
modification into ELPA, it is just that function you changed?

BTW I see that org is also in the trunk of Emacs master (25.1.5) which I
use, is org master the same as that version? I would then need to re
compile emacs...


    > Regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]