[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Problems with opening a link

From: Scott Randby
Subject: Re: [O] Problems with opening a link
Date: Fri, 31 Mar 2017 08:22:15 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.8.0

On 03/31/2017 05:39 AM, Carsten Dominik wrote:
> Hi everyone,
> I have problems opening a link in org.
> The link looks like this:
> https://ui.adsabs.harvard.edu/#search/q=author%3A%22Dominik%2CC%22/metrics
> I have copied it like this from the address bar in a browser.
> If I click on it in Org-mode, the link is modified to
> https://ui.adsabs.harvard.edu/%23search/q=author:%22Dominik,C%22/metrics
> before being sent to the browser, and the browser cannot resolve it. 
> The problem seems to be that # has been turned into %23

The link worked fine when I tried opening it from an Org file. I'm using
Org 9.0.3 in Emacs 24.5.1 and my browser is Firefox.

Scott Randby

> Where does this happen, and how can I fix this?
> Thank you.
> Carsten

reply via email to

[Prev in Thread] Current Thread [Next in Thread]