[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Trying to get chart from table working

From: Nick Dokos
Subject: Re: [O] Trying to get chart from table working
Date: Tue, 03 Oct 2017 10:37:13 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.0.50 (gnu/linux)

Peter Davis <address@hidden> writes:

> On Mon, Oct 2, 2017, at 11:37 AM, Eric S Fraga wrote:
>> On Monday,  2 Oct 2017 at 10:24, Peter Davis wrote:
>> [...]
>> > I added (gnuplot . t) to my org-babel-load-languages, and now I'm back
>> > to
>> >
>> > Wrong type argument: arrayp, nil
>> Very strange.  Try M-x toggle-debug-on-error RET and then post a
>> backtrace?
> Attached.
>> Also maybe post your complete example.
> I'm using the same t.org file you sent a couple of days ago.
>> What versions of gnuplot and org do you have installed?
> Gnuplot says it's V5.2, patchlevel 0
> Org version is 9.0.9
> By the way, I tried filling in a tint value in the first row, and a PSA
> value for the middle row, but got the same error.


can you export *anything* to html? Or maybe export anything with
a table that includes a date? The backtrace seems to implicate this
latter scenario.

This seems like a more generic error in the export engine and since
nobody else sees it (afaik), I tend to agree with Eric F. that it
might be your installation that is at fault.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]