[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Solved: Bug: org-encrypt-entry fails [9.1.2 (9.1.2-elpa @ /Users

From: David Maslen
Subject: Re: [O] Solved: Bug: org-encrypt-entry fails [9.1.2 (9.1.2-elpa @ /Users/dmm/.emacs.d/elpa/org-20171004/)]
Date: Sat, 14 Oct 2017 19:48:20 +1100

I’m sorry I don’t know how to implement, or provide a patch, but I checked 
*messages* for a clue to what was going wrong.
I now think this isn’t an org issue, but the epa functions worked, and the 
org-encrypt (which I read uses epg) failed silently, so I reported here.

If the *messages* said something like “prompting for passphrase”, I’d have 
realised earlier that was not occurring.

> On 14 Oct 2017, at 7:33 pm, Nicolas Goaziou <address@hidden> wrote:
> Hello,
> David Maslen <address@hidden> writes:
>> Problem was that in graphical mode I saw no password prompt. Failed without 
>> a useful failure message.
>> Perhaps org-crypt could be improved to catch this situation?
> What would you suggest?
> Regards,
> -- 
> Nicolas Goaziou

reply via email to

[Prev in Thread] Current Thread [Next in Thread]