[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[SOLVED] Re: [BUG] org-fill-paragraph [M-q] not apply on last paragraph

From: stardiviner
Subject: [SOLVED] Re: [BUG] org-fill-paragraph [M-q] not apply on last paragraph
Date: Wed, 08 Jul 2020 09:43:17 +0800
User-agent: mu4e 1.5.4; emacs 28.0.50

stardiviner <numbchild@gmail.com> writes:

> After recently (about weeks) update in Org Mode "master" branch. I found [M-q]
> org-fill-paragraph command not apply on the last paragraph of region select
> large part of text. I don't have this problem before.
> And I confirmed this problem with minimal Emacs config with latest "master"
> branch of org-mode.
> The command "emacs -q" don't have this problem.

In the latest "master" branch, Nicolas fixed this issue.

[ stardiviner ]
       I try to make every word tell the meaning that I want to express.

       Blog: https://stardiviner.github.io/
       IRC(freenode): stardiviner, Matrix: stardiviner
       GPG: F09F650D7D674819892591401B5DF1C95AE89AC3

reply via email to

[Prev in Thread] Current Thread [Next in Thread]