[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [emms-help] emms-stream-info-bookmark doesn't get any results

From: Julien Cubizolles
Subject: Re: [emms-help] emms-stream-info-bookmark doesn't get any results
Date: Thu, 13 Oct 2016 06:27:59 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.0.50 (gnu/linux)

Yoni Rabkin <address@hidden> writes:

>> querying stream...done
>> now playing: N/A on N/A, genre: N/A, bitrate: N/A
> I just tried it and got:
> querying stream...done
> now playing: Indie LoFi College on SomaFM presents: Indie Pop Rocks!
> [SomaFM], genre: Indie LoFi College, bitrate: Indie LoFi College
>> I'm running emms-20160801.1349 from melpa.
> I'm not involved with melpa. I tried it with the latest Savannah git.

I tried emms from Savannah git and still got the N/A results. Maybe I'm
not using the right function in emms-info-functions:

> emms-info functions: (emms-info-mpd emms-info-libtag).

Which one do you haveĀ ?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]