[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Enigma-devel] Cannot contrl the Mouse

From: Michael Stein
Subject: Re: [Enigma-devel] Cannot contrl the Mouse
Date: Fri, 11 Jun 2004 10:54:05 +0200
User-agent: Mozilla Thunderbird 0.6 (X11/20040502)

Immanuel Halupczok wrote:
On Thu, 10 Jun 2004 20:22:58 +0200
Michael Stein <address@hidden> wrote:

Sometimes I think, I'm the only one with some problems.
After testing 3 or 4 version of enigma, every time the same happens.
I'm running suse 9.0.
I can`t control the mouse.
I tried changes with mousespeeder,
I tried kde, fvwm2 and gnome (my preferd)
I tried different version of suse (8.x) and different version of enigma.
I tried to compile one version (but I gave it up after 5 minutes ...)
Does somebody knows this problem and can help me? I loved this game so much on my atari....

Michael Stein

What do you mean by "I can't control the mouse"? When I was new
to enigma, I once had the problem that the ball reacted much too
strong to little mouse movements. Later I found out that the mouse
speed can be contolled by the arrow keys and that appearently I
had pressed the arrows several times before trying to use the

Perhaps it would be a good idea to give a hint about this feature
somewhere if this happens to several persons.


I found this feature, thanks. But it doesn't help. Can't control means:
When I touch (the little move you can think) the mouse, the ball goes with maximum speed to the lower right corner. The ball goes always in this direction.
It seems, that I'm really the only person with this problem.....


reply via email to

[Prev in Thread] Current Thread [Next in Thread]