[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Enigma-devel] "SDL_mixer >= 1.5 is required to compile Enigma"

From: Daniel Heck
Subject: Re: [Enigma-devel] "SDL_mixer >= 1.5 is required to compile Enigma"
Date: Sat, 31 Dec 2005 09:57:24 +0100

On Sat, 2005-12-31 at 14:01 +0800, 宋 伟 wrote:

> I have downloaded and installed five additional software packages:
> SDL-devel-1.2.9-1.i386.rpm,
> SDL_image-devel-1.2.4-1.i386.rpm,
> SDL_image-devel-1.2.4-1.i386.rpm,
> SDL_ttf-devel-2.0.7-1.i386.rpm,
> SDL_ttf-2.0.7-1.i386.rpm.

I think the SDL_mixer*.rpm and SDL_mixer-devel*.rpm packages are
missing.  This should solve your problem.

- Daniel

reply via email to

[Prev in Thread] Current Thread [Next in Thread]