espressomd-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ESPResSo-devel] bootstrap.sh error


From: Axel Arnold
Subject: Re: [ESPResSo-devel] bootstrap.sh error
Date: Thu, 21 Nov 2013 11:19:49 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.1.0

Hi Ivan and the rest,

at present, we are in the progress of moving to libtool, which you need
to install. It is a standard Ubuntu/SuSE/macports/xxx package.

At present, the libtool build is not fully functional, in particular
CUDA doesn't work yet. So libtool is included, but currently disabled
(but still needs to be present on your system for bootstrapping). In a
couple of days we should have it working.

Cheers,
Axel

On 11/21/2013 09:38 AM, Ivan Cimrak wrote:
> Hi Axel,
>
>
> I got the following error when I wanted to compile ESPRESSO, see the
> attached printscreen. I downloaded the latest version of
> espressomd/espresso, branch master, as a zipped file directly from
> github.
>
> When I tried to run ./configure afterwards, there was a compilation error.
>
> I sent this only to you, should I forward this to the mailing list?
>
> Ivan


-- 
JP Dr. Axel Arnold
ICP, Universit├Ąt Stuttgart
Allmandring 3
70569 Stuttgart, Germany
Email: address@hidden
Tel: +49 711 685 67609




reply via email to

[Prev in Thread] Current Thread [Next in Thread]