[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ESPResSo] Question-mbtools

From: Tristan Bereau
Subject: Re: [ESPResSo] Question-mbtools
Date: Fri, 16 Jan 2009 14:04:25 -0500
User-agent: Thunderbird (X11/20070801)

Dear Salvador,

The ::mmsg package is not part of the TCL library, it's a piece of code
that was developed for mbtools. It is located in the directory
I'm not sure why you are getting this error, have you moved any
directories within the ESPRESSO folder ?

The call to the ::mmsg package from ESPRESSO happens inside the file
but you shouldn't have to change anything there.

To test that ESPRESSO recognizes the package, start Espresso_bin, and
type the following
package require ::mmsg
you'll get a series of numbers (1.0.0) if it's working.
If it's not working, type
lappend auto_path
and send us the output (there should be the path to mbtools AND the path
to mmsg).

Of course, reinstalling Espresso can have magical effects ;)



Salvador Herrera Velarde wrote:
> Dear ESPResSO team,
> My name is Salvador I am a new user of ESPResSO (version2.1.0) .
> I was trying to run the examples simulation included in package
> mbtools and I ran into some troubles.
> I tried the next line command:
> <user examples> Espresso scripts/main.tcl simplebilayer.tcl
> The result was:
> can't find package ::mmsg
>     while executing
> "package require ::mmsg"
>     invoked from within
> "set result [package require ::mmsg]"
>     (file "scripts/main.tcl" line 15)
> I though that the problem was with tcllib so, I installed with
> yum install tcllib
> But still I have the same problem.
> Could you help me to handle this?
> Thanks a lot,
> Salvador
> ------------------------------------------------------------------------
> _______________________________________________
> ESPResSo mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]