[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ESPResSo] CLUSTER-mbtools

From: Salvador Herrera Velarde
Subject: [ESPResSo] CLUSTER-mbtools
Date: Wed, 11 Feb 2009 11:38:57 -0600

Dear All,

After working with some ESPResSO mbtools simulations in my laptop I tried to run some scripts in the cluster  but I ran into some troubles.

The next message appears when I run the simulation:

* *
* - Espresso - *
* ============ *
* A MPI Parallel Molecular Dynamics Program *
* *
* *
* (c) 2002-2006 *
* Max-Planck-Institute for Polymer Research *
* Mainz, Germany *
* *

can't find package cmdline
        while executing
"package require cmdline"
        (file "/bul_sfs/work/svelarde/espresso-2.1.0/packages/mmsg/mmsg.tcl" line 7)
        invoked from within
"source /bul_sfs/work/svelarde/espresso-2.1.0/packages/mmsg/mmsg.tcl"
        ("package ifneeded" script)
        invoked from within
"package require ::mmsg"
        invoked from within
"set result [package require ::mmsg]"
        (file "scripts/main.tcl" line 15)


I had a similar problem in my laptop, then I installed the tcllib using:
yum install tcllib

However in the cluster I tried with the next commands,


cd /work/username

--->because I don't have root password I tried with:

curl -O

rpm2cpio tcllib-1.10-1.el4.noarch.rpm | cpio -i --make-directories ./usr/share/tcl8.4/tcllib-1.10/cmdline*
mv usr/share/tcl8.4 tcl8.4
rm -fr usr

export cmdline_library=/work/svelarde/tcl8.4/cmdline


but it doesn't work

Any idea or suggestion?

All the best,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]