[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ESPResSo-users] no charged particles in the system, cannot tune P3

From: Pedro Ojeda
Subject: Re: [ESPResSo-users] no charged particles in the system, cannot tune P3M
Date: Mon, 24 Jan 2011 20:37:29 +0100 (CET)
User-agent: Alpine 2.00 (LNX 1167 2008-08-23)


attached to this email you will find the script (It worked fine with my previous version of espresso). It is the same script I'm using for the
two versions I mentioned before.

Regards, Pedro.

On Mon, 24 Jan 2011, Olaf Lenz wrote:

On 01/24/2011 05:36 PM, Pedro Ojeda wrote:
after installing espresso (cloned from ) I tried to run one tcl script
(which is running fine in the espresso I previously installed from
the timecorr branch). For the new installation I received the
message: "no charged particles in the system, cannot tune P3M". where
could be the conflict?

Somewhere in the script?
It would be helpful if you would send the script, otherwise it is
impossible to find this kind of problem.

Otherwise: Are there any charged particles in the system, and are you
using P3M?


Dr. rer. nat. Olaf Lenz
Institut für Computerphysik, Pfaffenwaldring 27, D-70569 Stuttgart
Phone: +49-711-685-63607

Attachment: virtual_sites.tcl
Description: virtual_sites.tcl

reply via email to

[Prev in Thread] Current Thread [Next in Thread]