espressomd-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ESPResSo-users] Installation problem (tcl not found)


From: Axel Arnold
Subject: Re: [ESPResSo-users] Installation problem (tcl not found)
Date: Tue, 1 Feb 2011 14:29:03 +0100
User-agent: KMail/1.13.5 (Linux/2.6.34.7-0.7-desktop; KDE/4.4.4; x86_64; ; )

On Tuesday 01 February 2011 14:01:42 Vincent Ballenegger wrote:
> Hi all,
> 
> I'm trying to install espresso 2.2.0b on my new linux box (OpenSUSE 11.3),
> but I get an error: the configure script cannot find libtcl*.a
> 
> In /usr/lib, there is a file libtcl8.5.so.
> I compiled also tcl from source, disabling the shared library option, so
> that I have furthermore a file libtcl8.5.a in /usr/local/lib.
> 
> If I run the configure script with
>    ./configure CPPFLAGS="-I /usr/local/include" LDFLAGS="-L/usr/local/lib"
> I still get the same error:
> ***************************************************************************
> ***** * Could not link against the (static) Tcl library (libtcl*.a).
> * Please add the library path to LDFLAGS (e.g. configure
> LDFLAGS=-L/usr/lib)!
> **************************************************************************
> ******
> 
> Can somebody please help me to sort that out?

Hi,

please attach the file config.log from the Espresso obj-directory, that 
contains information what configure actually tries to do and what the results 
are.

Axel

-- 
JP Dr. Axel Arnold
ICP, Universit├Ąt Stuttgart
Pfaffenwaldring 27
70569 Stuttgart, Germany
Email: address@hidden
Tel: +49 711 685 67609



reply via email to

[Prev in Thread] Current Thread [Next in Thread]