espressomd-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ESPResSo-users] Can't use cuda under ubuntu.


From: Axel Arnold
Subject: Re: [ESPResSo-users] Can't use cuda under ubuntu.
Date: Mon, 2 May 2011 11:12:19 +0200
User-agent: KMail/1.13.5 (Linux/2.6.34.7-0.7-desktop; KDE/4.4.4; x86_64; ; )

On Saturday 30 April 2011 22:09:34 you wrote:
> cuda version: 4.0
> after I ./configure --with-cuda=/usr/local/cuda
> and make all, it shows me the error.

Looks like cuda 4.0 no longer includes . in the default path. Try to configure 
with "CPPFLAGS=-I.", that should fix it.

Many regards,
Axel

-- 
JP Dr. Axel Arnold
ICP, Universit├Ąt Stuttgart
Pfaffenwaldring 27
70569 Stuttgart, Germany
Email: address@hidden
Tel: +49 711 685 67609



reply via email to

[Prev in Thread] Current Thread [Next in Thread]