[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ESPResSo-users] error: cannot run C compiled programs

From: Karen Petrosyan
Subject: Re: [ESPResSo-users] error: cannot run C compiled programs
Date: Mon, 16 May 2011 22:02:52 +0800


Thanks for the prompt reply and pointing to the latest version (3.0.0).

I've just installed the new version. However I got the same error message.

The config.log file is attached to this message.


On Mon, 16 May 2011 14:17:13 +0200, Olaf Lenz wrote
> Hi!
> On 05/16/2011 12:33 PM, Karen Petrosyan wrote:
> > I've been trying to install and run the package but got the
> > following error:
> > 
> > checking for gcc... gcc checking for C compiler default output file 
> > name... a.out checking whether the C compiler works... configure-ac: 
> > error: in `/home/peterson   /buildesp': configure-ac: error: cannot 
> > run C compiled programs. If you meant to cross compile, use 
> > `--host'.
> > 
> > Can anyone explain what went wrong.
> Maybe we can, if you give us a bit more information:
> * What version of ESPResSo are you using? It looks to me as though you
> are using an old version (2.2.0b?). Please use the latest version
> (3.0.0) that you can download from
> * If you still get an error when using that version, please send us the
> file "config.log" that is created when you call configure. It contains
> information about your system that we need to be able to identify the
> problem.
> Olaf
> -- 
> Dr. rer. nat. Olaf Lenz
> Institut für Computerphysik, Pfaffenwaldring 27, D-70569 Stuttgart
> Phone: +49-711-685-63607

Open WebMail Project (

Attachment: config.log
Description: Binary data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]