[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ESPResSo-users] can no longer select particle type in VMD

From: Koen Nickmans
Subject: [ESPResSo-users] can no longer select particle type in VMD
Date: Thu, 28 Feb 2013 10:31:52 +0100

Hi all,

I recently reconfigured espresso from the standard set-up.
It worked fine, except that vmd can no longer select different particle types when displaying the vtf file after a simulation. Nothing has changed in the simulation (tcl) scripts. After comparing vtf files outputted from before and after the reconfiguration (again, from the same tcl script), I notice that extra lines are present:

atom 0 q 0.0
atom .. q 0.0

, one for each particle. Manually removing these does allow me to select particle types again in vmd. 
I re-installed espresso to the standard set-up in a separate directory, but I still get these extra lines.
So my question is, where does this originate from, and how can I avoid it?

many thanks,
Koen Nickmans

The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]